1

Sujet : [Roomba 581] Bloc brosse série 600 gris - Brosses ne tournent plus

Bonjour à tous,
Meilleurs vœux.

Mon roomba 581 va bientôt avoir 6 ans.
Il est déjà passé au SAV pour:

  • Batteries

  • Changement du bloc brosse vert

  • Passage à un bloc brosse gris

Pour son anniversaire, il a décidé d'avoir un petit incident.

Constat:
Les brosses ne tournent plus.
Il n'y a pas de message d'erreur. Le roomba se balade normalement.
Et pour ceux ayant déjà eu ce type de problème: les brosses sont chargées de poussières...

Tests:

  • Nettoyage des brosses --> KO

  • Nettoyage du bloc brosses --> KO

  • Nettoyage des engrenages: Nickel, ils tournent bien. L'intérieur de la boite à engrenage est propre --> KO

  • Changement du moteur du bloc brosses -->KO

J'ai peur de devoir démonter encore plus la bête, pour contrôler la carte mère.

Est ce que quelqu'un a eu ce type de problème?

2

Re : [Roomba 581] Bloc brosse série 600 gris - Brosses ne tournent plus

Bon,
le roomba a été démonté, jusqu'à avoir accès à la carte mère. Rien de visible, sur la face avant.

Du coup, je recherche encore....

3

Re : [Roomba 581] Bloc brosse série 600 gris - Brosses ne tournent plus

Malheureusement,
Toujours le même problème.
Je vais tenter un dernier demontage, et voir si le problème ne vient pas du connecteur du bloc brosse.
Il n'y a plus personne de iRobot qui passe sur le site?

Bonne journée.

Cordialement,

4

Re : [Roomba 581] Bloc brosse série 600 gris - Brosses ne tournent plus

j'ai eu ce symptôme des brosses qui ne tournaient plus sans message d'erreur et avec un robot qui se promenait partout normalement.
Ca a été solutionné en remplaçant le bloc brosse complet.

5

Re : [Roomba 581] Bloc brosse série 600 gris - Brosses ne tournent plus

Merci Alextit pour ce message.

J'avais essayé le changement du moteur, et donc de l'alimentation du bloc blosse et du capteur. Je vais ressortir un vieux bloc brosse et faire le test. on ne sait jamais.

6

Re : [Roomba 581] Bloc brosse série 600 gris - Brosses ne tournent plus

Bonjour,
Pour faire suite à mon précédent message,
J'ai donc ouvert mon roomba et démonter le bloc brosse.
J'ai ouvert la boite à engrenage à nouveau.
Comme ce n'était pas suffisant, j'ai changé le moteur à nouveau.
Et là, de temps en temps, le moteur se mettait à tourner...
Il devait y avoir un faux contact avec le bloc brosses...

Il est donc à nouveau en service. J'en étais presque à aller choisir un nouveau modèle chez iRobot ou un des concurrent, vu l’évolution depuis mon Roomba 581.

Merci encore pour vos messages.

7

Re : [Roomba 581] Bloc brosse série 600 gris - Brosses ne tournent plus

cool ! content qu'il soit réparé !
Moi j'avais changé complètement le bloc brosse (avec le moteur inclus)... Ca se vent en un ensemble simple à changer pour une somme qd même conséquente (entre 70 et 100 € selon le vendeur).
Quand tu dis changer le moteur simplement tu as désouder et remplacé ? quel prix juste pour le moteur ? u trouves la pièce où ?

merci pour tes infos