1

Sujet : Pour ceux qui ont un EZ-Clean VAC 100 / I.WIP 500

Bonjour a tous,

Je me presente, Tartopom, informaticien, 33ans, et proprietaire de feu un I.WIP 500 de yoo digital.


ca fait un petit moment que je suis ce forum en restant dans l'ombre.
je cherchait a acheter un aspirateur robot il y'a qyelques mois, et suite a une super promo sur amazon, j'ai craqué sur un I.WIp 500 qui n'est autre que le EZ-CLEAN VAC100.

Moi et "yooyoo" (c'etait son petit nom) avons passé de bon moment ensemble.
il s'occupait tout les 2 jours de nettoyer la maison et je dois dire que j'ai bien apprecie son aide.
je fais une petite synthese des + et des -

les + d'abord :

- le bac de grande capacite! franchement c'est super, on ne le vide que de temps en temps smile
- sa faculte a passe par dessus les seuils de porte
- l'efficacite de sa brosse, surtout sur le carrelage et le parquet smile
- si il est de bonne humeur, il me fait toute la maison en une fois, environ 85m2 par niveau.
- son design facon star-trek tongue

les - ensuite:

- de temps en temps, il se mettait en erreur 3, quand un rayon de soleil venait frapper son capteur IR.
- il ne nettoie pas autour de sa base, il en a peur tongue il refuse de s'en approcher sauf en mode dock
- il n'aime pas du tout les tapis a poil longs.
- un afficheur LCD avec un compteur qui s'incremente dont je n'ai toujours pas compris l'utilite

globalement, pour 220euros ports compris c'etait une tres bonne affaire MAIS apres 6 mois environ, il est mort :'(
Oh ce n'est pas un probleme de qualite du produit, mais ma furette a decidee qu'un platon rond et chaud, cela ferait des toilettes ideales...Comme vous pouvez l'imaginer, l'electronique de youyou n'a pas supporte l'acidite de l'urine de furet et apres demontage j'ai decouvert plusieurs court-circuit pres du transistor de puissance du moteur des rouees, ainsi que le capteur IR mort et l'afficheur LCD egalement...

Bref, suite a ce deces premature, je me retrouve avec des accessoires qui pourraient surement depanner certains forumistes.

- un mur virtuel neuf
- une station de recharge quasi neuve
- une mop neuve
- un outil de nettoyage neuf
- un telecommande quasi neuve
- une brosse rotative neuve
- une batterie en milieu de vie je suppose smile

Voila, je n'ai pas vu de section annonce dans la categorie robot alors je la pose la.
N'hesitez pas si vous avez des questions par rapport a ce robot, je vous repondrais rapidement.
Sinon, pour le prix des accessoires...50euros port compris pour l'ensemble ? ou faites moi une offre.
je suis en haute-savoie.

Merci smile

Dernière modification par Tartopom (25-10-2010 14:15:53)

2

Re : Pour ceux qui ont un EZ-Clean VAC 100 / I.WIP 500

Sujet déplacé dans la bonne section. smile

3

Re : Pour ceux qui ont un EZ-Clean VAC 100 / I.WIP 500

Meuh a écrit:

Sujet déplacé dans la bonne section. smile

Merci smile

Par contre je vais recopier la partie test dans le post du Vadc 100, comme ca les futurs acheteurs auront mon avis smile

4

Re : Pour ceux qui ont un EZ-Clean VAC 100 / I.WIP 500

pas de soucis... wink

5

Re : Pour ceux qui ont un EZ-Clean VAC 100 / I.WIP 500

Très bonne idée Tartopom!

C'était très intéressant ton feedback! merci! il y a surement du monde qui sera intéressé!  wink

ROOMBY 581 aérovaqué et SCOOBY depuis le 18 mai 2010 ;-).... et le petit copain robomop !

6

Re : Pour ceux qui ont un EZ-Clean VAC 100 / I.WIP 500

Bonjour
J'ai un souci avec un robot WIP 500 , il ne charge pas la batterie correctement, alors que le voyant bat indique une charge complète, et la batterie est à moins de 13 volt ( sur une lithium la fin de charge est de 4,2V soit 16,8 volt )
Je voudrais savoir auprès de Tartapom  une chose sur sa carte mère .
Sous la carte il y'a deux switch prénomé S7 et S6  sous le composant qui gère la charge batterie. j'aurais voulu savoir si ces switch de configuration sont ponté avec une goute de soudure ou non.
Car apparemment mon wip 500 est neuf et n'a jammais tourner donc je suppose une panne en sortie d'usine.(oubli de composant ou mauvaise conf ).

L'ayant acheté en panne sur le*****coin pour un problème batterie , celui ci en faite ne charge pas celle ci correctement.
Si quelqu'un à des idées sur ce genre de panne sur WIp 500 , je suis prenneur.
Merci.

7

Re : Pour ceux qui ont un EZ-Clean VAC 100 / I.WIP 500

Hello, mais désolé de ne pouvoir t'aider.
Comme plusieurs composants étaient morts j'ai jeter ce qui était inutile pour moi.la carte mère était dans le lot...

8

Re : Pour ceux qui ont un EZ-Clean VAC 100 / I.WIP 500

Bonsoir Tartopom,

Je m'appelle Audrey et je viens de recevoir mon aspirateur WIP 500 aujourd'hui, c'était mon cadeau de Noël. Au passage,
merci KIALA pour le retard. big_smile
Voilà, je me connecte "DÉJÀ" sur ce forum car je me suis rendue compte en installant l'aspi que je n'arrive pas à programmer l'heure sur la base, on a tout essayé la notice déjà, et même les vidéos sur le net pour être certain de bien s'y prendre, et pourtant le problème persiste.
En fait, lors de la programmation de l'heure et après validation sur la base, les minutes bougent toutes seule à la vitesse d'une seconde, et bien sûr, il ne faut pas longtemps pour que l'heure passe à la suivante aussi, ce qui fait que je ne peux pas programmer mon aspirateur en avance!
Ça m'embête de devoir déjà le ramener au SAV Gros Bill, je viens à peine de le recevoir après 20 longs jours d'attente.

Pouvez-vous faire quelque chose pour moi svp?
Merci
Audrey

9

Re : Pour ceux qui ont un EZ-Clean VAC 100 / I.WIP 500

salut j'aimerai savoir si tu as encore ton aspirateur car j'ai cassé la roue pivotante de devant et mon aspi ne file plus droit.merci

10

Re : Pour ceux qui ont un EZ-Clean VAC 100 / I.WIP 500

hé non malheureusement, je n ai pas gardé la carcasse car ça prenait pas mal de place.
désolé