1

Sujet : Panne Roomba 520

Bonjour,
J'ai un roomba 520 depuis 4 ans. Quand je le mets sur sa base, il m'indique au bout de quelques qu'il est chargé (le voyant passe au vert) mais quand je le mets en marche, il ne fonctionne que quelques secondes avant de repasser au rouge.

Merci d'avance pour vos réponses.

2

Re : Panne Roomba 520

C'est peut être la batterie.

Roomba 581 mai 2011. Version : da7e  7a9  Nv filtre juillet 2011/septembre 2013/décembre 2013    Nv brosses février 2012/décembre 2013.
Nv brosse latéral mars 2012/ septembre 2013/décembre 2013(6 branches)   bloc brosse novembre 2013 ( 600 heures)
Batterie : mars 2014
+-700 heures

3

Re : Panne Roomba 520

Je dirais même plus! C'est même certain!
Et normal.
Tu as dû noter une baisse du temps de fonctionnement depuis au moins 1 an.

"Maurice", Roomba 560 US, Depuis 02/2010, le petit génie de la maison
"Ulysse", Electromix, Depuis 12/2012, une sous-copie de Maurice, à moitié prix, le gros fainéant idiot
"Meeko", Scooba 230, Depuis 01/2014, le petit robot laveur tout mimi

4

Re : Panne Roomba 520

Avant que je change la mienne il pouvait passer du vert à plus de batterie donc pour moi c'est ça.

Roomba 581 mai 2011. Version : da7e  7a9  Nv filtre juillet 2011/septembre 2013/décembre 2013    Nv brosses février 2012/décembre 2013.
Nv brosse latéral mars 2012/ septembre 2013/décembre 2013(6 branches)   bloc brosse novembre 2013 ( 600 heures)
Batterie : mars 2014
+-700 heures

5

Re : Panne Roomba 520

Merci beaucoup je vais donc acheter une nouvelle batterie. Je vous tiens au courant si ça ne marche pas ...

NB: Membre aspirant, c'est trop drole pour un forum sur les aspirateurs !

6

Re : Panne Roomba 520

PhilBus a écrit:

Merci beaucoup je vais donc acheter une nouvelle batterie. Je vous tiens au courant si ça ne marche pas ...

NB: Membre aspirant, c'est trop drole pour un forum sur les aspirateurs !

J'ai aucune bille dans cette boite mais je trouve c'est un bon rapport qualité prix :

http://www.amazon.fr/dp/B003U3SXPI/?smi … B003U3SXPI

7

Re : Panne Roomba 520

Quand tu recevras ta batterie,mets lui un coup de charge totale avant même de l’utiliser.
Si en effet elle été stockée longtemps, et que la tension est tombée en dessous de 10.8 volts, le chargeur engage une procédure de régénération à 300mA qui dure 16 heures et ne doit en aucun cas être interrompue. Dans cette configuration, le voyant CLEAN clignote rapidement, au lieu de pulser tranquillement.
A faire en raccordant le chargeur sur le robot, sans la base.

En fonctionnement normal, la tension doit être comprise entre 15.5 et 18V
Avec une 3500mA, tu devrais avoir approximativement 2H30 de fonctionnement.
J'en ai trouvé des moins chères sur Ebay, aux alentours de 36€
Ta batterie devrait pouvoir délivrer sa pleine valeur au bout de 3 ou 4 recharges.

Ensuite, le robot doit toujours être en veille sur sa base. Si tu devais l'arrêter, il faut déposer la batterie,la stocker à 20°,  puis lui mettre un coup de charge tous les 2 mois.

Dernière modification par rmlc460 (14-03-2014 03:36:30)

"Maurice", Roomba 560 US, Depuis 02/2010, le petit génie de la maison
"Ulysse", Electromix, Depuis 12/2012, une sous-copie de Maurice, à moitié prix, le gros fainéant idiot
"Meeko", Scooba 230, Depuis 01/2014, le petit robot laveur tout mimi

8

Re : Panne Roomba 520

Avec la 3A d'origine j'avais 2h50 de batterie avec la nouvelle 3.3 A j'ai pas encore regardés.

Roomba 581 mai 2011. Version : da7e  7a9  Nv filtre juillet 2011/septembre 2013/décembre 2013    Nv brosses février 2012/décembre 2013.
Nv brosse latéral mars 2012/ septembre 2013/décembre 2013(6 branches)   bloc brosse novembre 2013 ( 600 heures)
Batterie : mars 2014
+-700 heures